Windows 7. Отсутсвие звука.

Тема в разделе "Разговорник", создана пользователем Desper, 2 фев 2010.

  1. Благо у нас на форуме присутствует много продвинутых пользователей и даже профессионалов, есть у кого спрорсить.

    Столкнулся с распространенной проблемой. Не роаботает звук на Семерке. Гуглил, тем много, но толковых решений нет.
    Диспетчер говорит, что устройство работает нормально. Фактически музыка воспроизводится, так как прыгает частотный бегунок в микшере, но звука из колонок нет. Пробовал всевозможные драйвера, но безрезультатно. Итог - дрова стоят как надо, встроенная звуковуха работает хорошо, а звука нет. Колонки воткнуть не забыл, если что.

    Конфигурации:
    Материнка - GA-P35-DS3L, соответственно звук Realtek.
    Если что, то путь к устройству - HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_1458E601&REV_1000\4&808A433&0&0201

    Если знаете решение, то пишите пожалуйста как можно подробнее и доступнее, ибо в этих делах я чайник.
     
  2. Realtek ALC888 ?
    была такая фигня решилась откл.-вкл. службы в администратировании с последующим перезагрузом. переодически бывает такая фигня но лечится с первого раза этим же способом. другого не знаю и не пробовал. исходил из своего опыта
     
  3. ...хм, а в свойствах не вырублен ли общий звук?
     
  4. Ну чудес не бывает же. Хотя в компьютерах бывает и очень часто :-D
    А звук выводится именно через эту звуковуху?
    [​IMG]
     
  5. Была с гигабайтом аналогичная проблема на висте.
    Причем что странно, через передний выход звук был, а с выхода сзади не было.
    Решить никак не смог. Списал на то, что виста дерьмо.
    В данный момент под 7 у меня та же проблема, но с мамой асус.
    Работает через передний выход. Разобраться влом=)
     
  6. сделай реконект джека и в настройках выбери - спикерс
     
  7. Именно про это по первой ссылке )) В кратце ставь новые драйвера и подергай некоторые настройки )
     
  8. Не у всех стоит микшер от реалтека. То о чем ты говоришь, применимо тока к нему.
     
  9. GrSnake, спасибо, но у меня полное отсутсвие звука. Там все таки больше о настройки системы 5х1. В любом случе, благодарю за совет, сейчас попробую переставить эти драйвера.

    angel, это ведь Ок?
    [​IMG]


    Kodamo, скажи мне пожалуйста тоже самое, но для чайника, пошагово.
     
    Последнее редактирование: 3 фев 2010
  10. И, да, переднего выхода у меня нету впринципе.
     
  11. День моих мучений не прошел зря и я таки ПОБЕДИЛ ненавистные неполадки со звуком в "семерке". Замечу, что у меня две колонки, но данные действия можно варьировать и к системам. Проблема по большому счету возникла из-за невнимательности.

    Рецептом моего музыкального счастья стал такой путь:

    1) Последние дрова Realtek и кодаки соответственно. (хотя дело даже не в них, как выяснилось)

    2) Заходим в диспетчер звука Realtek, который поставляется вместе с дровами. Вместо "стереофонического звучания" выбираем систему 5:1, пинаем проверку, и, о чудо, во время проверки срабатывает звук центрального канала и саббуфера. Далее все становится понятнее.
    Кликаем на оранжевый выход и вместо "выход на центральный канал и саббуфер" ставим галку на "передние динамики". Далее возвращаемся в основное меню конфигурации динамиков и вместо проверочного 5:1 ставим обратно "стереофоническое звучание", кликаем проверку и, УРА, звук идет как надо!
     
  12. Ну короче настройки кривые были как обычно,никаких чудес :)
    Это выход на обычные 2:0 колонки по умолчанию зеленого цвета а не оранжевого,скорее всего воткнул не туда вот и мучался.
     

Поделиться этой страницей