Фигня с логин-паролем

Тема в разделе "Техническая поддержка", создана пользователем Andy, 24 ноя 2006.

  1. В крайнее время далеко не с первой попытки удается зайти на форум под своим именем. Ответ форума - неверный пароль. Приходилось входить через "забыли пароль", но даже таким образом вход получается не с первой попытки. Че делать? Причем это происходит на любой машине.
     
  2. А ты заходи со второй попытки ).
    Если система тебе первый раз сказала - неверный пароль - ты попробуй еще раз набрать свой пароль и войти, почти всегда получается. А если ты обычно сидишь за одним и тем же компом на кавесе, просто один раз войди "навсегда", тогда проблем не будет.
    У меня та же фигня. Это потому, что логин русскими буквами.
    Вот такой косяк.
     
  3. Kuc

    Kuc

    Логин и имя, отображаемое на форуме - разные вещи или одно и то же?
     
  4. XYZ

    XYZ

    разные
     
  5. Так и приходится со второй, третьей, четвертой попытки. С домашнего компа я нормально захожу (после первого раза через навсегда). А на работе нельзя, не я один машиной пользуюсь. После смены кукисы подчищаю, темпорари и ссылки. Ну буду по-старому заходить, через неверный пароль.
     
  6. Kuc

    Kuc

    Так логин ставится латинский для входа на форум. А имя сугубо кириллическое. Или все равно глюки?
     
  7. XYZ

    XYZ

    точно не знаю. сам не сталкивался, только по наслышке знаю об этой проблеме...
     
  8. Так логин у меня тож в кириллице, потому что мой латинский логин (Andy) кто-то занял и на форуме не участвует. Кстати проблемы продолжаются, сейчас зашел где-то с 10-й попытки через "забыли пароль". Вроде после прохождения этой процедуры пароль вставляется в поле автоматически, но почему-то опять не подошел. Скорей всего Маленький прав, сервер хреново понимает кириллицу.
     
  9. XYZ

    XYZ

    кстати, SMF 1.1 зарелизился, может в нём это пофикшено ?
     
  10. с домашнего компа логинится нормально, а вот с мобилки (miniopera) не хочет входить. когда восстановление пароля делаю с мобильника - с него начинает заходить нормально, но с домашнего компа пускать перестает.
    но на других форумах все ок
     

Поделиться этой страницей