Кодировка

Тема в разделе "Техническая поддержка", создана пользователем Time-off, 12 дек 2007.

  1. Пишу с под Убунты. Firefox.
    Если ответ на чего в постах - то постится сначала невнятной кодировкой. Если отредактировать - то уже нормальная кодировка получается.
    О как.
    P.S.
    С другими форумами проблем нет. На убунте основная UTF8, Пишу с 1251 - с настроек в бровсере.
     
  2. Re: йНДХПНБЙЮ

    Странно.
    Создалась тема без проблем с кодировками, а вот этот пост пришлось править. Следующий оставлю неправленный для сравнения.
     
  3. Re: йНДХПНБЙЮ

    бНР ЩРНР ОНЯР Ъ МЕ АСДС ПЕДЮЙРХПНБЮРЭ - ВРНАШ ЯРЮКН БХДМН Б ВЕЛ ЯЮЛЮЪ ЯСРЭ БНОПНЯЮ.
     
  4. не пользуйся быстрым ответом и все будет нормально
    и еще личные сообщения народу у кого в имени есть русские буквы отослать не получится
     
  5. да нету у меня русских букв вроде, а ахинея от тебя приходила :)
     
  6. При отправлении личных сообщений пользователям с английскими буквами наблюдается описанная проблема с кодировками. (Firefox/Slackware).
     
  7. если есть русские буквы то сообщение вообще не дойдет, а чтоб прочитать сообщение надо было указать какую-то другую кодировку, но это лучше узнать у Domovo'го он их как-то читал ;D (и не он один вроде как)

    или локаль надо ставить ru_RU.cp1251 но это для особых извращенцев ;D
     
  8. Гм. Ну дело житейское. Без быстрого ответу и прожить можно. А насчет ников пока не проверял. Кому надо - проще позвонить. Или по аське. о)
     
  9. Может sudo apt-get install mozilla-firefox-locale-ru-ru?
    Вообще странно, у меня никогда таких проблем не возникало. Сейчас пишу быстрым ответом с Ubuntu 8.04.
     
  10. какая у тебя локаль стоит? не бось что-то типа ru_RU....
    mozilla-firefox-locale-ru-ru етот пакет отвечает тока за интерфейс
     
  11. Локаль у меня по дефолту ru_RU.UTF8. Пакет отвечает не только за интерфейс, но и за полную поддержку CP1251, KOI8-R и прочих атавизмов. У знакомого, который месяц назад пересаживался на Linux была похожая проблема, ему помогло. У меня этот пакет стоит уже 2 года с момента установки системы и проблем нет. В общем можно долго спорить и гадать в чем проблема, а можно просто поставить и проверить. Или все уже стоит, а проблема не исчезла? Если так, то все же нужно больше информации, у меня работает, значит можно починить и у тебя. Для начала можно посмотреть в логи сессии, проверить, работает ли в других браузерах.
     
  12. пакет стоит, локаль таже проблема есть, глюк есть так же и в опере
     
  13. Тогда, как говорят на ЛОРе, телепаты в отпуске. А если попробовать что-нибудь вроде LC_ALL=ru_RU.CP1251 firefox ? Давно в последний раз обновлялся?
     
  14. в таком варианте и так ясно что будет работать, но я нахожусь в здравом уме и использовать cp1251 ради одного сайта не собираюсь (остальные с таким дмижком работают нормально, там просто база жанных хранится в UTF-8 а не ср1251)
    обновлялся часа 3 назад :)

    P.S. когда у тебя при одном способе нормально работает а при друом нет это указывает на не исправность ресурса и на пофигизм админа :(
    темболее что тема поднимается здесь чутли не каждый месяц
     
  15. Ну так у меня же все работает и без бубна =) Проблема юниксового принципа "настроил и забыл" в том, что действительно забываешь, настраивал ли ты это или оно само всегда работало, а если настраивал, то не помнишь как =). Я не знаю, в какую сторону искать решение проблемы, но знаю, что она точно решается.
     
  16. Штирлиц рулит...
    грязные извращенцы!
     
  17. 12 асп и 10.3 сусло. все работает с утф локалью
     

Поделиться этой страницей